Bug with terrain in a level I've created with Planter version 1.0.2

View previous topic View next topic Go down

Bug with terrain in a level I've created with Planter version 1.0.2

Post  snow_mani on Fri Jan 02, 2009 5:34 am

I have been playing around with Planter. Just trying it out before I get down to the difficult task of creating some levels that other people might want to actually play (it's harder than it looks!).

I created a level of sorts. Nothing difficult. Just playing around with the placement of Alio and his truck. I then saved the level and tried it out. Everything was OK until I went back to the level to continue editing. Some of the water terrain had stayed changed to dry river bed. So I closed Planter and then re-started the app. And the river terrain is still not correct. Also Alio's starting position is not where he should be. He should be standing by his truck. Here is a screen image. This is what I see now when I start the level:

snow_mani

Posts : 13
Join date : 2008-12-25

View user profile

Back to top Go down

Alio's position

Post  goloops on Fri Jan 02, 2009 6:13 pm

I also have a level editor, but i haven't encounter the dry river problems like yours. I think Alio's initial position will remain where you left him when you start in editing mode. so its advisable to take Alio back to his truck again before you start editing. bounce hope that helps.Very Happy

goloops

Posts : 5
Join date : 2008-12-24

View user profile

Back to top Go down

Re: Bug with terrain in a level I've created with Planter version 1.0.2

Post  goloops on Fri Jan 02, 2009 6:20 pm

By the way, I play Alio on an ipod touch.

goloops

Posts : 5
Join date : 2008-12-24

View user profile

Back to top Go down

Re: Bug with terrain in a level I've created with Planter version 1.0.2

Post  Admin on Sat Jan 03, 2009 2:18 am

snow_mani wrote:I have been playing around with Planter. Just trying it out before I get down to the difficult task of creating some levels that other people might want to actually play (it's harder than it looks!).

I created a level of sorts. Nothing difficult. Just playing around with the placement of Alio and his truck. I then saved the level and tried it out. Everything was OK until I went back to the level to continue editing. Some of the water terrain had stayed changed to dry river bed. So I closed Planter and then re-started the app. And the river terrain is still not correct. Also Alio's starting position is not where he should be. He should be standing by his truck. Here is a screen image. This is what I see now when I start the level:

make sure the direction of all river tiles are correct.

Admin
Admin

Posts : 13
Join date : 2008-12-22
Location : Lion City

View user profile http://www.aliowoodcutter.com

Back to top Go down

Re: Bug with terrain in a level I've created with Planter version 1.0.2

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum